1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrt54gx4 no signal 20 ft away...

Discussion in 'Cisco/Linksys Wireless Routers' started by bigkpro, May 27, 2006.

  1. bigkpro

    bigkpro LI Guru Member

    Help. I just upgraded from the wrt54gs to the wrt54gx4. I am using a Dell e1705 laptop and if I am in the backyard I have good signal strength. however if I am in the garage, no more than 20 feet away and only 1 wall between the router and laptop, i get NO signal at all.. any ideas? I am using the dell networking card currently, but have an srx one on order from Amazon.com.

    I have heard there is a way I can use my speedboost router as an Ap or repeater, is that correct???

    Any suggestions also for making a higher powered antenea? do the dish ones work well? Looking to buy some property in most likely Alaska, and will have my office in the barn a ways away from the house/lodge. Thanks

  2. imp_squared

    imp_squared LI Guru Member

    There are some threads on to make a router an AP or a repeater in this forum.. just give it a search.

    There is most likely alot of interference between your house and to your garage.

    Give the following steps a try:
    1) Download NetStumbler, and watch the signal strength graph, while you try the rest of the steps.
    2)Mount the antenna away from windows, and up high - people are very effective at blocking wireless. Line of sight is best.
    3) You will probably want the antenna to be vertical if you are always on the same floor as the WAP. If not, you might get better luck with orienting them horizontally or at a 45 degree angle. Experiment with antennae angles. (Turn on NetStumbler MIDI output so you can hear it from the next room as you play with the antennae)
    4) Try changing channels. You might be getting RF interference from microwaves, 2.4GHz cordless phones, or computers on the same frequency as your WAP. I've heard unconfirmed reports of other devices being blamed as well. Try channels 1, 6, 11. See where you get the strongest signal.

    Here is more websites with info... many things can be interfering

    10 Tips for Improving Your Wireless Network
  3. bigkpro

    bigkpro LI Guru Member

    thanks. I tried chaning channels on the router with no imprvement. still no signal 20ft away in the garage. I got signal 40+ft away if I go the other way. I even played with the ant. positions and even thought I might have a bad side so I moved it arround and still no improvement. I ordered the wpc54gx4 notebook adapter and will see if that helps. Once I get it all working then I will worry about setting the GS up as a repeater or such later. I will also worry about the higher power ant. after I move and need it, until then I wont worry about it. Thanks for any and all the help!!!!!
  4. howardp6

    howardp6 Network Guru Member

    You can not repeat the signal from any of the SRX series of routers.
  5. bigkpro

    bigkpro LI Guru Member

    ahh. thanks for that tidbit.

    I also found out that the newer Dell computers use ExpressCard slots so the wgx4 notebook networking card will not fit into it. ARGH. It just arrived from amazon and I was excited to try it out.... 8O

    Anyone know WHEN linksys will come oout with expresscard wireless cards???

  6. howardp6

    howardp6 Network Guru Member

    I can connect from 50 feet away through a brick wall in my car. Are there any large metal objects or objects containing water, mirrors between your router and the laptop you are trying to connect? I have been able to drive over a hundred feet away and still maintain a connection. Try moving the router higher.
  7. bigkpro

    bigkpro LI Guru Member

    cant connect now, argh...

    I moved it to another room and still nothing. I even tried being in that room and still nothing. Then I moved it in the room and got signal. I just moved the router and I have not tried in the garage yet, but will and see if that helps. The problem im having now is that it was connecting and then I went to install the linksys wl card I bought, the srx400 one, and I put the cd in and did the set up and stuff, and thats when I found out my system has the new expresscard interface and no pcmia slot, so I then uninstalled the software. Since then, I have not been able to link up to the router again. I even went in and re entered the passwords for the ssid, and still nothing. it sees it and the signal strength and everything, but it will not connect. Any ideas??? IT will connect to my neighbors very week b signal, but not a stong G on my system. im baffled and pulling my hair out. Thanks
  8. bigkpro

    bigkpro LI Guru Member

    Ok got it to work. Speed difference is shocking!!!!

    Thanks. I got it up and going and am using wpa. I put the SRX400 card in my dads older toshiba laptop and it is amazing. I went to the speakeasy website with the speedtest and it was amazing. With the srx 400 card in the laptop it was DL at almost 6mp, which is how fast the cable modem we have is. The same speed my desktop DL from it that is wired to to the router... My Dell laptop (with expres card slot and Dell 1390 wifi internal card) best result was 800kb, average was closer to 450-500kb. I never expected that much of an improvement! To bad they dont have a srx400 USB wlan adapter....

    Thanks for the help!!!!

Share This Page