1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrt54x2 issues

Discussion in 'Cisco/Linksys Wireless Routers' started by rCocchiararo, Apr 17, 2008.

  1. rCocchiararo

    rCocchiararo Addicted to LI Member

    Firmware Version: 1.01.22

    My problems are:

    1) if i enable dhcp server, internet conection gets many timouts/conection drops (so i have to keep it disabled)

    2) if one of the wired pcs is ON, and i turn any other (wired) on too, the first/other ones lose internet for a second (and this happens when the windows log on screen appears) (wich gets my family out of games/msn/etc). A wifi conection causes no problem. The weird thing is:

    if compuer 1 is on, and i turn on computer 2, computer 1 loses internet. If then i reboot computer 2, computer 1 loses internet AGAIN. Now, if i turn computer 1 off, and then on again, computer 2 loses internet, but now rebooting computer 2 causes no efect on computer 1. It seems that turning on/rebooting the last computer that was switched on causes this only...

    Any ideas ? :p (i came from a befw11s4, so general performance is better, but this problems are really anoying).

    pd: the original power suply got busted somehow before i starte using the unit, and i had to buy a replacement, is it posible that its of inferior quality and that i should buy a better one ? i bought one with the same specs, but i heard that buing one with a higher amperage might help.

    thx
     
  2. howardp6

    howardp6 Network Guru Member

    Please give us some information on what you are connecting your router to. Is it a cable modem, DSL modem and does it have a DHCP server on it? If you want to share you internet connection you have to be connected to a DHCP server. Some ISPs only allow you to connect one computer and do not allow you to network.
     
  3. rCocchiararo

    rCocchiararo Addicted to LI Member

    i am on cablemodem
    i can have as many pcs as i want
    my cablemodem has a dhcp server.

    pd: now i have dhcp on with no problem, i guess it was bad luck that each time i tried to turn it on my isp was malfunctioning or something.
    pd2: i had my router laying on its back, i noticed that thats were the "vent holes" are, so now its standing, and also, since im a cooling freak, it has a fan cooling it, cuase i heard that overheating might be a problem.
    pd3: my original power supply went to warranty to see if it can be repaired, if not, ill have to buy another of a higher wuality than the generic my mother broght me.
     

Share This Page