1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRT55AG (version 1) Issues

Discussion in 'General Discussion' started by Anonymous, Dec 5, 2004.

  1. Anonymous

    Anonymous Guest

    I've had this unit for about 6 months, and it worked flawlessly on firmware ver 1.02. Suddenly, wireless connections have degraded or the connection disconnects on each of the three 3 devices used "one at a time", and I find that DHCP stops serving IP addresses freqeuntly, requiring a power down of the router every day or two.

    When I upgrade the firmware (incorrectly listed as ver. 1.2 on the Linksys website). from http://www.linksys.com/download/firmware.asp?fwid=181, the firmware version does not appear to be updated in the router, and the "readme.txt indicats tha tthe "upgrade is indeed ver 1.02, the original code)

    Am I reinstalling the original code?
    Is their a firmware upgrade available elsewhere?

    Any suggestions here would be well appreciated.

    Regards,
    ED Moss
     
  2. Anonymous

    Anonymous Guest

    I have the WRT55AG too, I am having a ton of problems getting my encryption to work. When I called Linksys they said theres a ton of "known" problems with it, and they have beta firmware in the works. They will be sending me a copy within 24h.. we'll see if it works :/
     
  3. heartonfire

    heartonfire Guest

    I need old F/W of WRT55AG v1

    Can some on sned me the old F/W for WRT55AG v1?
    After I upgrade the F/W to 1.02 or 1.04, WRT55AG can't get IP from WAN.
    But I forget to backup the old F/W, please help to provide me the old F/W via email.

    heartonfire49616@hotmail.com

    Thanks.
     

Share This Page