1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrt56g networking problem?

Discussion in 'Networking Issues' started by confused1, Jul 27, 2005.

  1. confused1

    confused1 Guest

    trying to setup network, between 3 computers, pc which is wired and 2 laptops which are wireless. set up router and modem (westell 2200- verizon dsl) as per instructions, with router being set as pppoe and modem as bridge. I can access my aol and instant messenger, but cannot bring up webpages in internet explorer on any of the computers. I can ping the router but the number is very low. any assistance would be greatly appreciated. thanks
     
  2. howardp6

    howardp6 Network Guru Member

    The Westell 2200 is always set as a bridge from Verizon. Are you using the DHCP server on your router or are you using static IP Addresses? If you are using static IP Addresses and did not set up the IP Address of the DNS servers, you cannot access the Internet since you are not getting your URLs resolved into IP Addresses. The Gateway should be the local Address of your router and you can get your DNS Address from your Router Status Page.
     
  3. sue1122

    sue1122 Network Guru Member

    I am using the dhcp server, also let me ask you this dont know if this makes any difference, I did in the mean time notice that when I opened up my firewall exceptions page my internet explorer and mozilla were not listed as exceptions but aol and aim were (which is what I could access). though these things are not listed under exceptions and without the router i can access them so I dont know if this makes a difference.
     

Share This Page