1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRTG54GS v1.1 disconnecting PPPoE!?!

Discussion in 'Cisco/Linksys Wireless Routers' started by freaky_00, May 5, 2005.

  1. freaky_00

    freaky_00 Network Guru Member

    After I switched to a new mouse keyboard combo I plugged in the router ups and switched accidently off the power of my extension cord. The cmos got cleared because the PC was running when this happened. After reconfiguring the stuff I recognized the router was disconnecting after some time (can't actually say what caused him to). Could the router have taken damage of the incident??? I have seen other topics where this happened too? Should I get a replacement? The router worked for 2 weeks without such a problem!!! And yes I set up Keep Alive with 30secs. I have deactivated wireless and have wired 2 pcs and an xbox to the router!!!
  2. freaky_00

    freaky_00 Network Guru Member

    Could someone at least say anything to this problem. I've read most of you guys have problems with wireless connections. I want to know if the router is damaged or if this could be some kind of bug (like the high throughput thread says)? I have tried some third party firmwares too but this keeps happening there too!!! This problem makes me sick. Sometimes it is running for hours and sometimes disconnecting like every 30mins.

    Is there anyone who has had problems like this? What could be the problem causing those disconnects?

Share This Page