1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRTP54G Linksys Router/Vonage adapter & Buffalo Terastat

Discussion in 'Cisco/Linksys Wireless Routers' started by jaguaraja, Feb 16, 2006.

  1. jaguaraja

    jaguaraja Network Guru Member

    I have the WRTP54G router and a Buffalo Terastation network storage device. I plug an ethernet cable from the terastation to the router and nothing. it seems like the router doesn't see the terastation. the terastation link light blink rapidly but nothing. i took the terastation to work and plugged into the network there and it worked fine.

    Has anyone had a similar issue and is there a resolution? I have firmware version 1.00.60 for the router.
     
  2. SparksFlyn

    SparksFlyn Guest

    Buffalo TeraStation not seen by WRT54G router

    I am having the same problem with the Linksys WRT54G v1.0 w/firmware v4.20.7. Buffalo Tech Support said that they think its because Linksys does not support WORKGROUP access. Well I thought that means it does not support NetBEUI, but the Linksys spec sheet says the NetBEUI is supported.
    I hooked up my TeraStation to my SMC2804WBRP-G router and it works fine. The SMC spec sheet says nothing about NetBEUI protocol.
    So I am looking here to see if there is another firmware that does work. Either that or I will just have to flash it many times until I find one that works.
     
  3. jaguaraja

    jaguaraja Network Guru Member

    glad to see that i'm not going crazy. it's gotta be something on the linksys side, but i have no idea what.

    i do have a solution, though not the most elegant. i put a switch between the router and the terastation and it works fine. why it works that way is truly beyond me, but maybe someone here with more networking skills can give us a better answer.
     

Share This Page