1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 Access Setup Pages

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by pamacher, Oct 1, 2006.

  1. pamacher

    pamacher LI Guru Member

    I have 2 PCs attached to the router, both running XP PRO SP2. The desktop is always wired to the router and can access the internet thru the cable modem and file share (initial contact is slow) but cann't access the router setup screens. The laptop in both wired and wireless conditions can access the internet and also access the router setup screens. I don't know what is causing the desktop not to be able to access the router setup sceens, any thoughts? Both machines running zone alarm and norton systemworks 2006.
     
  2. Toxic

    Toxic Administrator Staff Member

    try disabling the firewall on your PC. btw have you setup any proxy cache in the browser settings at all?
     
  3. pamacher

    pamacher LI Guru Member

    Have tried with Zone Alarm shut down, the window's firewall is not active. I have no proxies setup. Can see the Linksys window to login (user and password work on 1 PC and the setup screens are displayed) but that is as far as it goes.
     
  4. Toxic

    Toxic Administrator Staff Member

    what antivirus programs you running? the WRV200 uses a lot of java script coding.
     
  5. pamacher

    pamacher LI Guru Member

    I am using Norton Systemworks 2006 which I think has Norton antivirus 2006 and I keep it up to date. Didn't seem to have these issues with my previous netgear WGT624 router. Does it mean anything using nvidia nforce3 drivers version 5.10 on the DFI motherboard
     
  6. pamacher

    pamacher LI Guru Member

    I have found a fix to this issue with the WRV200.
    The PC with the nForce 3 chip set (currently running driver version 5.10), the nForce network driver provides a CHECKSUM OFFLOAD (default value is ENABLED) option available in the in the contoller configuration under the ADVANCED tab.
    This isn't a problem until I assigned a static IP to my network printer, then the nForce chipped PC couldn't access the router setup pages nor share files with other PCs. Changing the CHECKSUM OFFLOAD value to DISABLED now allows me to share files, access the router setup pages.
    This appears to be an issue with the WRV200 router and how it handles the checksum under different router settings.
     
  7. Toxic

    Toxic Administrator Staff Member

    I have checksum enabled on a NF4 board with the WRV200 so I guess the drivers of the chipset.
     
  8. pamacher

    pamacher LI Guru Member

    Do you have any static IPs assigned in your setup, if not, you should set one up and see what the results are.
     

Share This Page