1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 attached to a dsl modem loses dns resolve

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Badgemaker, Dec 3, 2008.

  1. Badgemaker

    Badgemaker Addicted to LI Member

    We have installed 4 wrv200's in a pub enviroment with 2 in the 5 bedroom hotel area and 2 in the pub itself they all go back to a thompson dsl modem and each of the wrv;s are set as with dhcp enabled on the wrv's they all get an ip address from the thompson and number 1,2,3 all work okay and people can access the internet from these.

    Number 4 is causing the problem i set it up and it worked okay but later that day after i had left site we had a report that number 4 was no longer allowing access to the internet with a number of wireless laptops I returned to site and looked at the settings but they had not changed from the original set up I then saved the settings again and everything worked okay so I left site now this morning we have had a call that number 4 is not working again.

    Any ideas
  2. Sfor

    Sfor Network Guru Member

    The WRV200 had the tendency to fail on the DNS resolving in the older firmware versions. The solution was to set up "User Defined DNS Servers", so the LAN computers would be able to talk to DNS servers directly. I do not know if the issue is still present in the current firmware.

Share This Page