1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 & Cisco VPN Client.. Sometimes It works...

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by LBSources, May 25, 2008.

  1. LBSources

    LBSources LI Guru Member

    So my WRV200 was swapped out after they deemed my version (based on serial #) defective. They sent me a new one and its up and running

    It seems to work better, but yahoo & FTP have to be enabled for port triggering. If not those services are flaky.

    Running firmware 1.0.32.2 ..

    My Cisco VPN client all of a sudden cant connect. So I can try about 30 times and get a successful connection about 5 times!

    I had these issues even with the older on but not this bad. Any ideas? Does port triggering need to be enabled for some port? I do have the pass-through enabled also..

    Any help is appreciated..

    LBS
     
  2. leed

    leed LI Guru Member

    first get the newest firmware, that router is full of bugs, but you can reduce them by getting the newest beta firmware from linksys, but you need to contact a linksys representative to get it (support chat)

    current firmware should be 1.0.38
     
  3. LBSources

    LBSources LI Guru Member

    Thanks for the recommendation .. Is there anyway someone can send me a link VIA PM? I mean we can all share if we have it.

    Someone had to have put it up on a share site somewhere. Going to Linksys should have only been the bad experience for one of us and then break off to the rest of the team :)

    Anyone?
     
  4. LBSources

    LBSources LI Guru Member

    Found it ..

    If anyone needs a link you can PM me and I'll share it with you..

    Thanks..
     

Share This Page