1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 connection doesn't work

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by mrkramer, Nov 2, 2009.

  1. mrkramer

    mrkramer LI Guru Member

    I've connection problem with my router.
    It happens during downloading something big (large files, video streaming). When I attempt to access any website it says that web browser can't open it. Connection is good because downloading continues. My web browser says on status bar "looking up address" and after a while it ends up with a message that it can't access the page.
    My coleague has simillar problem but he doesn't download any files. It happens when surfing web.
  2. Sfor

    Sfor Network Guru Member

    All I can say is, it is better not to use the WRV200 as a DNS server. The connection is much more stable, if the LAN computers are set to access the DNS servers directly. One of the ways to do it is to manualy set the the internet service provider DNS servers in the DHCP settings.
  3. mrkramer

    mrkramer LI Guru Member

    Previously I've been changing DNS address on my router - I've set addresses of DNS past my ISP. Now I've changed DNS server to address of my ISP. I'm going to observe my connection.

    I didn't have idea it could be the router issue - I assumed that it's LAN or ISP.
  4. Sfor

    Sfor Network Guru Member

    The idea is to route the DNS packest the same way as other traffic. So, changing the WRV200 DNS related WAN settings is not what I ment. The LAN computers should have the DNS servers set as different than the WRV200 IP.

Share This Page