1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 Dies Daily or More

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by grimbeaver, Jul 27, 2007.

  1. grimbeaver

    grimbeaver LI Guru Member

    I installed this router for a friend at his small office and it has been nothing but trouble. With the 1.0.32.2 the web and remote admin and quickvpn access died after being up for a few days but the internet connection was still working locally. Thinking this may be the web admin issue resolved in 1.0.33 I applied that fw. A few days after that he switched from a cable modem using dhcp to a dsl line using a static address. Since then the admin and quickvpn access, and even the internet access have been dying regularly, sometimes the router requires multiple reboots a day. To compound things it is rather difficult for me to schedule actually going out to the actual hardware.

    Anyone have any ideas? Also is there any tutorials on setting up logging so I can figure out what the hell is going on?
     
  2. vpnuser

    vpnuser LI Guru Member

    Sounds like it's time to reset the router to factory default.
     
  3. grimbeaver

    grimbeaver LI Guru Member

    Right now it's configured with two wireless SSID's and 4 VLANs. I am thinking about resetting it and doing the smallest amount of configurations i can and seeing how it does. The second SSID and other 3 VLANs are not required right now and were for when he rents out part of his office in the coming months. The QuickVPN functionality is a must though as it was the whole reason for buying this router.

    To make things even more curious he recently started using email through an Exchange Hosted Services provider. He claims his e-mail connection stays active while web browsing and presumably everything else goes down.
     

Share This Page