1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 Firmware upgrade problem

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by misiecki, Sep 9, 2007.

  1. misiecki

    misiecki LI Guru Member

    Hello

    I have got problem with my WRV200 after I tried to upgrade firmware.
    Previously I got 1.0.21-ETSI and I tried to upgrade it to 10.0.34.
    I did this by webUI: selected proper file, confirmed and waited about 10min.
    I saw all the time only white screen in my web browser. Router was going properly during this.
    After those 10min I tried to log into WebUI in other browser, but WebUI was not reachable.
    I tried to hard reset it or upload firmware by tftp(tftp not responding), but nothing helped.
    Now I can't reach WebUI and also router not work(its not reachable from lan). Only LEDs(power,internet,port1) lights.

    Do someone have some idea or solution of this problem?
    Maybe resetting flash can help, but I did not find any documents about how to do that.
    I bought my WRV200 two months ago, so is it possible to repair that in authorized service without paying for that?
     
  2. Sfor

    Sfor Network Guru Member

    There is no TFTP function in the WRV200, as far as I know.

    Is the DHCP server working?

    Did you used the hardware factory default reset?
     
  3. misiecki

    misiecki LI Guru Member

    I did factory default reset several times.

    DHCP server also does not work.
     
  4. Toxic

    Toxic Administrator Staff Member

    you need to contact Linksys for an RMA number. you then send the WRV200 to linksys, they send you a replacement.
     
  5. Sfor

    Sfor Network Guru Member

    I had to do a hardware factory defaults reset a few times before it worked, once. But it was just before a firmware upgrade procedure. I think the router had a 1.0.32 firmware, then.

    Misiecki, can you tell us if you did the factory default reset before the firmware upgrade? Linksys support insists on doing so, before firmware changes.
     
  6. misiecki

    misiecki LI Guru Member

    I haven't done factory reset before I made firmware upgrade. :/
     
  7. Toxic

    Toxic Administrator Staff Member

    Try turning off the router then press the reset button and power up the router whilst pressing in the reset button for 30 Seconds on the router. then leave it for about 2 mins. see if it then reacts to anything.
     
  8. misiecki

    misiecki LI Guru Member

    Toxic, I saw you wrote similar advice to other person on this forum. I did so, but it also didn't help.

    So what will be the best way to solve this problem? Only giving back this to linksys or shop where I bought router ?
     

Share This Page