1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 First Thoughts

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by ccbadd, May 30, 2006.

  1. ccbadd

    ccbadd Network Guru Member

    Well, I set up my WRV200 this weekend and am pretty pleased. The wireless signal is definitely better then my WRT54GS, and the WRT works pretty good on its own. The only problem I have is I can't seem to add more than two static dhcp addresses. I can add them and click save on the page, go to another page and back and they are there. But when I reboot the router, all but the first two entries are gone. I am going to test QuickVPN today.
  2. Toxic

    Toxic Administrator Staff Member

    just curious is there a "save settings" button on the page where you added the Static DHCP addresses?
  3. ccbadd

    ccbadd Network Guru Member

    Yes there is a save button. There is an "Add", "Remove" , and "Edit" button farther up, and a "Save" button at the bottom. I have definitely hit the "Save" button after adding my static IP's. I have also tried using IP from within my DHCP range and outside of it with no difference. the two IP's that do stick are not in my DHCP range. I think I will do a factory reset when I get home and see if that solves the problem.
  4. ccbadd

    ccbadd Network Guru Member

    Well, I did the factory reset and stepped through the whole setup again. This thing reboots a lot so it takes some time. I did get the static dhcp clients to stick this time. I then tested QuickVPN and it worked fine, but I had to disable my wireless connection before I could get it to establish correctly. Linksys really needs to fix the problem that QuickVPN has with machines that have more then one network adapter. Both adapters were online and working fine, but still no dice. I have noticed that the web gui is not real responsive and I have to unplug the router to reboot it for parts of some screens to show up(DHCP server options for one). I have not test using multiple SSID's as I have no use for this feature right now.
  5. Toxic

    Toxic Administrator Staff Member

    you are running the latest firmware yes? v1.0.12
  6. ccbadd

    ccbadd Network Guru Member

    Yes, that was the first thing I did, update the firmware to 1.0.12. Mine came with 1.0.8
  7. randydodd

    randydodd LI Guru Member

    i found i had to remove the dynamic addresses from the DYnamic table to get my 3 static addresses to take. Maybe rebooting causes the same result.

    ALso, once i had the Static table built, one of my clients kept getting the old dynamic address.

    I find that powering everything off, and back on, seems to help. (?)

Share This Page