1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 hangs fequently.

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Sfor, Jul 29, 2011.

  1. Sfor

    Sfor Network Guru Member

    I do have several WRV200 routers distributed among my clients. They do work as IPSec G2G VPN gateways and Internet gateway NAT routes with WLAN disabled. Recently I'm observing tendency for WRV200 to hang a few times a day. The replacement of the device does not solve the problem. All do have the latest 1.0.39 firmware installed.

    After a few months of observations of the fenomenon, I came to the conclusion, the WRV200 starts to hang frequently after adding a new Windows XP SP3 to the network. So, far there were just Windows 98, Windows 2000 and Windows XP SP2 upgraded later to SP3 in all networks. But, after addind compures with default fresh instalation of Windows XP SP3, something triggers WRV200 instability issue.

    I've observed the effect in 3 different networks with 4 or 5 different WRV200 devices. I'm suspecting some XP SP3 specific network related component is the cause of the phenomenon. I have no idea, which particular system service could be related. Apparently, upgrading the XP to SP3 after installation of SP2 is safe. On the other hand installation of the SP3 directly with Windows XP Professional or Home triggers the issue. The same goes to the reinstalation of SP2 with SP3. Something with SP3 network setup wizard in the system installer seems to make the key difference.
     
  2. Toxic

    Toxic Administrator Staff Member

    unfortunetly the WRV200 was superceeded very quickly by the WRV210, this was more likely to the the WRV200 being unfit for purpose tbh. we found in testing that it would fall over on numerous times, without any reason why.
     

Share This Page