1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 - NS problem? Dreamhost.com issue?

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by pepemosca, Aug 11, 2009.

  1. pepemosca

    pepemosca LI Guru Member


    I have a Linksys WRV200 with the .38 firmware.

    I have http://fibertel.com.ar/ as a ISP.
    I also have a Webstar cable modem (http://www.sbhshopuk.com/store/images/scientificatlanta_dpc2100.gif) for this ISP.

    My ISP is having speed problems but:

    If I try to connect using the router to:
    I get "Server time out" error.
    Trying with Firefox and IE8 with 2 computers conected wireless and by wire.

    But if I try to connect not using the router, and connecting directly to the cable modem (the Webstar) I can access to those pages.

    Also I've tried to connect to another sites of the same web hosting (kearny.dreamhost.com) like:
    ... and works ok.

    Also, a week ago: all the sites works "slow" but ok.

    Any ideas?
    Could it be the ISP speed problem?
    Could it be "to many hops"? But works when I connect directly to the modem.

    Ideas? Help?

  2. DerToob

    DerToob LI Guru Member

    Hi Pepe.

    I remember having similar problems connecting to diferent sites.
    Do you use DHCP? Than set up first/second dns server provided by your isp in your system software tcp/ip settings, restart and try again.

    Maybe upgrading to .39 could solve your speed problem.

    It has helped in my case.

    Viele Grüße,
  3. pepemosca

    pepemosca LI Guru Member

    Thank you for your reply.

    To be honest: the "issue" is solved.
    I'm sure that was my ISP and it speed issues.

    But, I'll have yout suggestion in my pocket for a new problem.


Share This Page