1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 router (or equiv.) on a workgroup Lan. No DHCP.

Discussion in 'Networking Issues' started by randydodd, Jun 26, 2006.

  1. randydodd

    randydodd LI Guru Member

    i have a "satellite" office, whereby we have an internet connection going to the Netscreen Router. Then to a switch, and the PC's hang off the switch.

    I cannot make changes to the Netscreen (no permission). And the DHCP is turned Off on the Netscreen. All IP Addresses are Static in each PC.

    I want to add a wireless router (wrv200) to network for 2 reasions: 1. add wireless to network (no problem. can run it in ACcess Point mode).
    2. want to add DHCP capability to network.
    Item 2 does not seem to work because when the router hands out addresses, it also gives itself as the gateway, but the netscreen is the gateway.

    ALso when AP running, wireless client must assign itself a Static IP Address.

    any suggestions to make this work?
  2. Toxic

    Toxic Administrator Staff Member

    You need to tell the WRV200 what IP is the gateway. if your using the WAN to connect the WRV to the other router you need to setup Advanced routing, and also change the WRVs "Router mode" from Gateway to Router.
  3. randydodd

    randydodd LI Guru Member


    switched mode to "router". (still confused as to what that "really" does. )
    connected wrv to netscreen thru the wrv "wan" port. (i had it connected thru the LAN port, because using it as an AP.)

    Set a static route:;; Gateway (netscreen router).

    But when i set the DHCP, it does not allow me to set the LAN subnet the same as the WAN subnet. I assume i want all one subnet.
    I set the WAN to static on WRV.
    Netscreen is

    Hmmm. right now, all pC's are "switched" thru the netscreeen. Are you saying i need to shift the switch from the netscreen to the WRV Lan side?

Share This Page