1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wrv200 stops responding for a few moments

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by ivan_cro, Oct 31, 2008.

  1. ivan_cro

    ivan_cro LI Guru Member

    Hi, i use wrv200 as normal router for my home network to connect pcs to internet. when internet traffic gets intens (lots of opened connections) the router simply stops responding for a moment and than continues to work like nothing happened. It even maintains internet connection, just cuts off all the computers.

    upgrading firmware to 1.0.39 improved things a little, but it's far from anything normal.

    First i thought modem was not working properly, but changing the router solved the problem.

    easyest way to demonstrate that is using torrents where if there is even only 50 connections opened the router goes crazy after short time

    is that the case with all wrv200 or is mine simply flawed?
  2. Sfor

    Sfor Network Guru Member

    It is possible the router reboots itself. It stops working for a moment in such a case. You can check the System Up Time value. It will tel you how long device worked from the last boot.

    The router has a hardware watchdog implemented. But, in my opinion it triggers the reboot much too often.
  3. ivan_cro

    ivan_cro LI Guru Member

    no, it doesn't reboot itself, under "status" tab it claims its system up time is 10 days and 19h, and that was when i rebooted it myself.

    i'll send e-mail to linksys uk support since there is no distributors in croatia :(

    tnx anyway :)

Share This Page