1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 v1.0.39 firmware is a disaster

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by harveychan, Jun 18, 2008.

  1. harveychan

    harveychan Guest

    i use 1.0.32 originally, once i upgrade to 1.0.39, some of my setting for firewall and vlan were gone. But that's minor issue compare to the follow one. i want to try if the VPN can work, and would like to generate certificate for client. Anyway i try to generate a new certificate for the router.
    The process seem fine, it loaded several minutes. I try to load the router setting page for other settings, but it pop up error message, from firefox error code -12226, IE cannot connect and others not to mention just fail.
    Are there anything i can do to solve this problem? i cannot change any setting anymore.
  2. Sfor

    Sfor Network Guru Member

    Well. Since your VPN settings were gone, I can safely assume you did not follow the proper firmware update routine.

    1) factory defaults reset (to be sure the firmware upgrade will go right)
    2) flash the new firmware
    3) factory defaults reset (1.0.39 is not compatible with the older settings format)

    If you did not do a factory defaults reset after flashing the firmware, your device my be working with unexpected or faulty settings.

    To correct the current situation you can try to do a power reset then a hardware factory defaults reset.

Share This Page