1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 VPN connection

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by rcalzada, Jul 10, 2007.

  1. rcalzada

    rcalzada LI Guru Member

    It seems that when I try to connect from internal LAN using QuickVPN, it connects and shows on the status dialog window.

    When I go out to the University (10 miles away), I can login to my PC inside my network at home (not NAT) using Microsoft Remote Connection.
    But if I use QuickVPN to establish VPN to my router, it shows that is applying IPSec and hang waiting connecting to network. Maybe something wrong in the Router settings?

    IPSec Passthrough: Enabled
    PPTP Passthrough: Enabled
    L2TP Passthrough: Enabled (Do I need to disable L2TP?)

    Remote Secure Group Set to ANY
    Remote Secure Gateway Set to ANY

    My ISP is not DSL, is better than that!
  2. ifican

    ifican Network Guru Member

    With quickvpn you have to set up a username and password, i forget the tab but its theres somewhere. Also your University may not be set up properly to allow ssl vpn traffic? You would need to contact the network staff and ask if it is allowed, however if you can log into a secure website you should beable to get quickvpn to work.
  3. rcalzada

    rcalzada LI Guru Member

    I can login to a secure website and pay for something. It mean that SSL is allowed inside the open wireless campus. I have user name and pass set in my router/VPN; the same I use while trying to login with QuickVPN. I can see that when QuickVPN try to establish connectivity, it hang and it shows connected (GREEN BUTON on task bar) but no real connection at home even trying to connect searching by local IP/shared folder.

Share This Page