1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrv200 Vpn

Discussion in 'Networking Issues' started by benez78, Nov 14, 2006.

  1. benez78

    benez78 LI Guru Member

    Hi,

    I bought the Linksys WRV200.


    I have a network with 2 computers and 2 printer servers where the WRV200 router will be located.

    Can somebody give the right direction on setting this up?

    I've successfully used the QuickVPN software to make a connection to the router.

    The problem now, I see the router, I ping it, and doesn’t see the PC and the print server.

    I cant ping the router at 192.168.1.1 and doesn’t ping 192.168.1.5 ; 192.168.1.4 ; 192.168.1.100 and 192.168.1.101

    Everyone can help me whit this problem or got a solution?

    Thanks
     
  2. benez78

    benez78 LI Guru Member

    I found the solution by my self

    I change the IP adresse of my router WRV200 for 192.168.1.2 and i setup the VPN and every think is working now.

    The routeur i dosen't like the default IP...
    Thanks
     
  3. bigtrodat

    bigtrodat Network Guru Member

    I've got the same problem like benez78. His own solution does not work for me. I've changed my router from 192.168.100.1 to 192.168.1.2 -> restarted the router -> reconnected successful to the router using QVPN -> ping the routers LAN IP 192.168.1.2 but can't reach any maschine behind my wrv200 (firmware 1.0.20) e.g. 192.168.1.10

    I've tried disabeling the firewall, checked more than twice that no firewall (or anything else) is active on 192.168.1.10, setting up an static route for 192.168.1.10/255.255.255.255 gw 192.168.1.10, tried to manually setting up a vpn Tunnel using NCP VPN Client,more and more and more -> all with no success!

    PLEASE HELP ME!!!

    Thanks a million!


    bigtrodat
     
  4. Toxic

    Toxic Administrator Staff Member

    have you disabled your PC's firewall or the firewall on the router?
     

Share This Page