1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV200 - wireless connection dropouts

Discussion in 'Networking Issues' started by JustAHuman, Nov 22, 2006.

  1. JustAHuman

    JustAHuman LI Guru Member

    Hello!

    I have two computers connected to the router - PC connected with ethernet cable to the router and a laptop connected wirelessly. I have noticed connection dropouts on the laptop. For example, when I open web browser a page does not load (connection timed out) and if I check the wireless icon on the start panel, it shows only 1mbps while normally the connection is perfect (54mbps), but after a few seconds the connection is back up. It also happens when I browse the internet - I click on the link and it doesn't work and after a while connection timed out page pops up, and if I try to load google it doesn't work either. Yet the most annoying thing is when I stream video or music from the PC - it plays for 10 minutes or so and then it stops for a few seconds.

    I haven't set any kind of security protocol for the wireless connection. The only protection is MAC address filtering. I use static IPs on both computers and I have disabled DHCP. My current firmfare is 1.0.21-ETSI.

    I would really appreciate any help. Thanks in advance.

    Ivan.
     
  2. wodny73

    wodny73 Guest

    Set other channel. I had the same trouble with the 13 and 11 channel. Now is 8 and wifi work fine. Laptop has the Intel(R) PRO/Wireless 2200BG.

    I hope it will help You :) .

    wodny73
     

Share This Page