1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV54G, can't connect with quickvpn (I've read the stickies)

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by WallyWest, Sep 28, 2005.

  1. WallyWest

    WallyWest Guest

    I've set everything the way it's supposed to be according to the guides here and it still won't work. I get a generic failure message, it never gets to authentication or anything. Looks like it doesn't even find the router, as if the IP address was bogus or something.

    I've enabled remote management on the router and I can connect to it remotely. So, I know the IP address is right and the router really is on the other end. The client side is behind a WRT54G router, although I have tried it with the client computer connected directly to the DSL modem with no luck.

    I've gone over everthing in the guides at least twice. At this point I'm assuming that there is a basic connectivity issue between me and the router, but I can't figure out what it is. It's related to VPN traffic because all other forms of communication work. I'm a network tech and the company I work for uses the same ISP I have at home. I'm sure the ISP isn't the problem, VPN works fine at work and I've talked to their top network guy about it.

    Any ideas?
     
  2. NickelCW

    NickelCW Network Guru Member

    Hmmmmmm.....

    Sounds mostly like a firewall problem... and or wrong user name/pass...
     
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    Yo, speedster (I read "Flash" occasionally),

    what is your exact LAN layout?

    Illustrate if possible :)

    Doc
     

Share This Page