1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV54G connection timeout

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Roya, Oct 5, 2004.

  1. Roya

    Roya Network Guru Member

    Hi all.

    New user here making what i am sure will be many posts about my new WRV54G.

    Configuration =

    UK DSL (PIPEX) --> DLINK DSL300T --> WRV54G --> My XP SP1 laptop.

    Direct connection to DLINK DSL300T works perfectly.

    When I place the wrv5g inbetween modem and pc and configure I get a connection to the internet but it is, at best, intermittent.

    I have not even begun to try VPN or Wireless configurations.......

    A ping to www.google.com -t will return a reply for approx 10/15 seconds then will time out for 10 secs then reconnect.

    This is the second unit I have had having sent the old one back on Linksys's advice. Like many others on this site I have had experience with their Indian support (if you can use the word SUPPORT to describe what the provide). I finally managed to speak to someone who knew what TCPIP is: we tried a number fo things - lates Firmware, turning off block anonymous requests etc etc and nothing worked.

    Thought the new unit would prove more successful but alas not.

    Does anyoen have any suggestions please? I am now at the end of my tether and am about to send it back in little pieces.
  2. TazUk

    TazUk Network Guru Member

    The old D-Link DSL300G+ was very fussy about which routers it would work with, the DSL300T could be the same :? It seems the default DHCP lease time is set very short and most routers, like my Linksys BEFVP41, weren't happy about it :(
  3. Roya

    Roya Network Guru Member

    Cheers for the reply -

    already though of the dhcp renewal - the default of 60 seconds (WHY???) Set it to 3 days but the problem remains.
  4. TazUk

    TazUk Network Guru Member

  5. Roya

    Roya Network Guru Member

    Nice 1

    Mate - Gold Star to you.

    Followed the detail in that post and its fixed the problem perfectly. All i've got to do now is get the VPN stuff working.

    It does look like the two DHCP servers were interfecing with each other.

  6. Roya

    Roya Network Guru Member

    ok i'm back with another challenge.

    I now have my WRV54G working with my dsl300t modem. I can surf the net with no time out problems at all.


    I now want to setup a VPN to the router. To do this I need to get a dns name registered. I have done this with DYNDNS.ORG.

    However - because I have now had to give the router a unregistered static ip address to get it to work with the modem DYNDNS will not work because the router is not internet visible and therefore does nto have an internet IP Address.

    Anyone out there with any ideas??

  7. TazUk

    TazUk Network Guru Member

    Is the static address you've set on the WRV54G not a public IP?

Share This Page