1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV54G Crashing? Read this!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by kspare, Aug 22, 2005.

  1. kspare

    kspare Computer Guy Staff Member Member

    So i've had a wrv54g running on a remote site using 2.38 software for a few months now without problem. Then all of a sudden it has been rebooting on me, I couldn't put two and two together under tonight.

    I have APC's Basic Business Edition Ups software on the server. Sure enough this was the problem!!

    I was even able to replicate it locally. As soon as I un-installed the software my vpn went back to normal and the router no longer reboots.

    Hows that for a kick in the shorts!!!

    I'm curious if anyone has had this problem, you'd have to check any and all computers on the same physical lan, not just directly connected to the router to see if you have this software running.

    Kevin
     
  2. 4Access

    4Access Network Guru Member

    Weird. I don't have a WRV54G but about 2 weeks ago all hell broke loose on one of the servers I admin. After a 6hr+ troubleshooting session the problem was finally traced to none other than the APC Business Edition UPS software! Strange thing is the software had been running great for over a year and there had been no recent config changes to it... :???:
     
  3. Cathylb

    Cathylb Network Guru Member

    APC sent out notices on this - some of the scripting in their software was third party and as of a certain date over this summer (2005) it was scheduled to "stop working."

    I had a weird server issue and it took me a whole day of scratching my head and blaming other things before I figured it out. Updating (or removing) the faulty APC software did the trick.
     
  4. 4Access

    4Access Network Guru Member

    Link to relevant info. Thanks for the confirmation Cathylb :thumb:
     
  5. TazUk

    TazUk Network Guru Member

    Sounds like the Java license certificate problem that also affected Veritas Backup Exec :?
     

Share This Page