1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRV54g power Supply spec. - need the details about this

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by clrpinto, Sep 12, 2005.

  1. clrpinto

    clrpinto Network Guru Member


    I receive a AP WRV54G, to test and fix some problems. But, the Ap don´t have the original power supply.
    I need the original power supply details ( Voltage, Amp, polarity ) to make a new AC Adaptor to use on this AP.
    The voltage and Amp, I know ! It´s show on Manual.
    - 5V 2,5Am. But the polarity, I don´t Know.
    I need the Polarity about Central Pin and the external on AC Adaptor connector.

    Please, If someone have This AP, look at the details on AC Adaptor and post here !

  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    Input: 100-120V ~ 50/60Hz 0.5A
    Output: CD5.0V 2.5A

    The above information is based off of the American power supply my WRV came with. Once I've finished downloading through my quickvpn session, I'll get the information off that for you...

  3. clrpinto

    clrpinto Network Guru Member


    Thanks , about the information on WRV54G power supply, but its still have the detail about polarity. I need this detail to make a new power supply to use in WRV54G.
    Look at the polarity schema, on the the WRV54G power supply and told me , if is the center or the external connector´s part, thats is the NEGATIVE ( - ).

    The WRT54G power supply have the negavite polarity in the external . Internal is positive + .

    This detail is more important for me !
  4. stoic-one

    stoic-one Network Guru Member

    Re: Thanks

    Just checked mine, the center pole is the + terminal.....
  5. clrpinto

    clrpinto Network Guru Member



    I buy a new power supply - 5V 2500mA and the positive in the center!

    But, I have another problem with this AP - I think that the firmware was corrupt ! The power Led only flash, the Wireless Led is off, DMZ led is off . The Internet and Lan 1 to 4 turn on when I plug the Network cable. this cable is connect to Network card on PC. The Ap doesn´t give a IP to PC.
    I tried Manually - IP Mask Gateway ! The Ap is not recognized !

Share This Page