1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRVS4400N - NO_PROPOSAL_CHOSEN - Can anyone help please?

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by atferguson, Aug 14, 2008.

  1. atferguson

    atferguson Addicted to LI Member

    I just purchased the WRVS4400N and I am having some issues creating a tunnel to PIX 515.

    The following link shows WRVS4400N IPSec Config, Cisco config and WRVS4400N log output. I am having EXACTLY this issue..NO_PROPOSAL_CHOSEN. I am happy to post my specific information as well, but I really felt like I was looking at my settings when I read the link's post (less the IP addresses, etc.).

    http://www.experts-exchange.com/Networking/Security/IPSec/Q_23500877.html

    These is my VPN specific log output when I try to connect:
    Aug 13 10:42:53 - [VPN Log]: packet from CiscoIP:500: ignoring informational payload, type NO_PROPOSAL_CHOSEN
    Aug 13 10:42:53 - [VPN Log]: packet from CiscoIP:500: received and ignored informational message
    Aug 13 10:43:33 - [VPN Log]: "LST" #13: max number of retransmissions (2) reached STATE_MAIN_I1. No response (or no acceptable response) to our first IKE message

    I have verified IP addresses, subnets, shared secrets, encryption method, authentication method, group, key life time.

    I am able to ping the "CiscoIP" no problem.

    I am new to VPNs in general, so any help would be appreciated very much!!

    Does anyone have any ideas? Is there additional information not included that would be helpful?

    Many thanks.

    Tony
     
  2. atferguson

    atferguson Addicted to LI Member

    Anyone, Anyone...Bueller

    24 hours, 68 views and no replies!

    Am I too much of a newbie in this forum for someone to respond?

    Or do I need some constructive criticism regarding the nature / content of my post?

    If the latter, please give it to me!

    But seriously, I see that others have had similar problems but cannot seem to find the any solutions.

    Also strange that Linksys does not support this product via live chat.

    Tony
     

Share This Page