1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WRVS4400N - QoS question???

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by 92GTA, Mar 19, 2009.

  1. 92GTA

    92GTA Addicted to LI Member

    I just purchased a WRVS4400N for $170 shipped online. I plan on flashing it to the new v1.1.13 firmware the moment it arrives. Hopefully it is the new v2 hardware that I read about.

    Anyway. I noticed it offers wireless QoS. This is the only reason I purchased this router. I have roomates which use uTorrent and they max their downloads and uploads and it's KILLING my 15meg cable connection! I'm hoping that I can thottle (shape) the bandwidth to their MAC addresses using the WRVS4400N. I wish to, for example, configure each of their PCs for a max down of 150k and a max up of 20k.

    Are QoS settings like this possible on the WRVS4400N? I sure hope so!!!!!

    Thanks!

    Alex
     
  2. Sandokan

    Sandokan Addicted to LI Member

    CAUTION!
    If you will receive the v2 hardware version DO NOT UPGRADE the native firmware with the 1.01.13 version, this one is only for v1.0 and v1.1 hardware versions.
    If you will try to upgrade a v2 with the v1.x firmware you will damage your router.

    You'll probably receive a v2 version with the 1.00.09 firmware version. Keep this version until Cisco will release a new downloadable firmware for v2 hardware. In the Cisco website there isn't the 1.00.09 firmware for the v2 version, so if you overwrite your v2 router with the 1.01.13 for v1.x you cannot revert to the previous version simply because you don't have the original firmware image to restore.

    Remember that the v2 version has a different wireless chipset, so even the firmware is different.

    Hope to be helpful.

    Sandokan.
     
  3. 92GTA

    92GTA Addicted to LI Member

    Got it. Thank you.
     
  4. 92GTA

    92GTA Addicted to LI Member

    Turned out to be a v1.1 that I just got yesterday.

    I installed v1.01.08 but I still must say that the interface is piss-poor!

    I've tried both Firefox and IE and it just takes forever to reload and half the time it doesn't save my settings and stalls on reloading and I have to reset the router!

    WTf?! Will v1.01.13 fix this?
     

Share This Page