1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WSC guard, wrt54g v1.1, firmware 4.00.7 issues

Discussion in 'Cisco/Linksys Wireless Routers' started by tritesnikov, Jun 29, 2005.

  1. tritesnikov

    tritesnikov Guest

    Hi all,

    I just tried upgrading to the latest firmware for the linksys WRT54G, which is 4.00.7. I have a windows 2000 computer which is on the wireless network, and since I use wpa encryption, I have to use wsc guard with this machine since only windows xp natively supports wpa.

    Here's the issue. With all previous firmwares, including up to 3.03.6 (the latest one until yesterday, which is when linksys released 4.00.7), I have had no problems connecting on my windows 2000 machine to the router using wsc guard (or the previous version, called wpa assistant). I just tried upgrading to 4.00.7, and to my surprise I could not connect.

    Just to expedite things, I did reset all settings to factory default, and was able to connect with no protection enabled, so I know that I can communicate with the router using 4.00.7 while unprotected. When I enabled wpa though, I could not connect. The weird part is that my windows xp laptop was able to connect with epa enabled.

    I downgraded back to 3.03.6 and was able to connect again with wsc guard and wpa enabled, so I know that it is something specific to that firmware. Has anybody else had any problems like this with the combination of 4.00.7 firmware and wsc guard? Or, just any guidance that you could offer?
     

Share This Page