1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WTR54GS v5.1 (UK) - firmware to use?

Discussion in 'Cisco/Linksys Wireless Routers' started by rawling, Nov 6, 2006.

  1. rawling

    rawling Guest

    My '54GS has been a bit flakey as of late - I don't think it likes torrents, something about lots of connections and not much memory in the router to keep track of them all or something?
    Current firmware is v1.50.5, Jan. 20, 2006
    Anyway, the UK Linksys site doesn't have hardware version v5.1 in its list of models for firmware, so I contacted support and they told me to use firmware for v4, as v5 firmware wouldn't work on a v5.1 router :confused: . The latest firmware there has a date in Nov '05 but a later revision number...

    Anyway some Googling lead me here and I seem to have found rumbling that firmware for a v5 router WILL, in fact, work on a v5.1

    So anyway, has anyone succeeded in getting v5 firmware running on a v5.1 router? Which is the latest *cough* STABLE build? I have 1.50.8 saved from another thread, that seemed most likely, but I'd just like to check that I have a slight chance of not bricking my router before I try it.
     

Share This Page