1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wusb45g v4 xp disabeling after reboot

Discussion in 'General Discussion' started by Anonymous, Oct 27, 2005.

  1. Anonymous

    Anonymous Guest

    I am having a problem with my wusb45g. I can make it work perfectly by using xp's wzc to run the connection with only the linksys driver installed, not the linksys monitoring program. It will run perfectly with no drops at all.
    The problem comes if I reboot the machine. After I reboot the wusb45g is not recognized at all by xp and therefore it becomes disabled. If I unplug the wusb45g and plug it back in I get a "xp bubble" stating that it is not working properly and it does not recognize the device. It doesnt even show up in device manager. The only way I can get xp to recognize the device again is to delete it from the registry with regedit, reboot, and readd the device from scratch. I am going on a couple days so any help would be appreciated. The device is running the latest drivers from linksys and my xp has sp 2 installed with all the recent updates. The only thing I have not done yet is upgrade the firmware on the router but I did not think it would be related to this issue.
    Thanks in advance.
  2. Anonymous

    Anonymous Guest

    Re: wusb54g v4 xp disabeling after reboot

    sorry about the typo it is a wusb54g v.4
  3. Anonymous

    Anonymous Guest

    problem solved

    After four days of troubleshooting this darn thing I finally figured it out.

    Turns out there is a known issue with XP and USB drives. The patches are included in service pack 2 which I already had.

    What I hadnt done was load the new intel chipset drivers. Once I did this all is now well.

    The final fix was loading the new chipset drivers and I also upgraded firmware on the WRT54G as a sidenote.

    I am now able to use windws wzc client to manage the connection, I do not even have the Linksys app loaded on the machine.

Share This Page