1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WUSB54G driver set-up wizard problem

Discussion in 'Other Linksys Equipment' started by race_ex, Jan 22, 2006.

  1. race_ex

    race_ex Network Guru Member

    The problem I'm having is that i tried the installation of the driver and didn't input all the correct info using the wizard install, so I unistalled the driver. Now when I run the set-up wizard it skips the steps where it asks you for the sis and all that other stuff. It simply shows a status bar and asks me to connect the device when it reaches 100%, then it beeps and quits. No confirmation that it installed correcly or anything. Obviously the adapter won't read the WRT54G because it doesn't have the right parameters.

    is there a way to manually configure the WUSB54G driverer? Or, How can I make it so my setup wizard goes through all the setup windows like the first time when I entered the wrong data?

    thanks in advance for you help.
  2. icest0rm

    icest0rm Network Guru Member

    yes you open the Linksys Wireless Monitor and there's a tab when you can do Manual setup...please look.
  3. race_ex

    race_ex Network Guru Member

    Thanks for the reply. I can open the Wireless Monitor window. But the only active button I can click on is the Exit button. I can see the Configure Manually button but it's not selectable.
  4. racer_ex

    racer_ex Network Guru Member

    my adapter does not have a version number in the back. The driver I was installling was v4, the wrong one. I tried v1 and tha did the trick. Now, I'm fussing with an wusb11 and the "Cannot associate with access point" message.

    I think I saw a thread on it already. Thanks.

Share This Page