1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WUSB54G - No Wep/WPA caused by WAP54G bridge?

Discussion in 'Other Linksys Equipment' started by hannes_loehr, May 6, 2005.

  1. hannes_loehr

    hannes_loehr Guest


    I just installed my new network at home. I bought a new WRT54GS, two WAP54g and a WUSB54G. This is the actual situation:

    DSL Modem <-> Wap54g <---- Bridge Mode via channel 11, WPA-AES encrypted ----> Wap54g <---> WRT54GS (WAN Port).

    You can see, I connected my DSL modem via two WAP54G in bridge mode to the router, thats the only possible way, no cables are allowed. The bridge connection runs on channel 11 and is WPA-AES encrypted.

    Now I want to connect a pc via an WUSB54G to the WRT54GS router (I tried channel 1 and 6). When wlan encryption is disabled, there's no problem, but running WEP or WPA fails. My notebook with an Atheros Mini-PCI Wlan card inside can connect to to router with WEP oder WPA without any problems.

    The interesting thing is, that when I shut down the network bridge and run only the router and the usb connector, then I can connect with encryption without any problem. That is to say the WUSB54G will be disturbed by the wlan bridge.

    I tried last week with the newest firmwares and drivers from linksys, but I could not get the WUSB54G with encryption and the encrypted network bridge run together.

    Has anybody an idea what else I could try to do?

  2. alfamike

    alfamike Guest

    Hi Hannes,

    did you actually solve your problem in the meanwhile ?

    And does the WUSB54G really support WPA ? Does it have to be a specific version or firmware of the WUSB54G to support WPA?

    Thx / Danke


  3. matthiaz

    matthiaz Network Guru Member

    Sure thing it does. I own a Ver. 4 and it even runs WPA2.

Share This Page