1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WUSB54GS freezes my cpu

Discussion in 'Networking Issues' started by danser01, Jun 27, 2006.

  1. danser01

    danser01 LI Guru Member

    Hi all,
    when i install my WUSB54GS V2.0 it connects fine and runs ok for about an hour. It then freezes my computer up, whether im using it or is just sat idle, i then have to reboot, plug/unplug doesnt do anything. I have disabled the onboard nic, speedbooster and power saving, but still it freezes afetr an hour or so.

    Ive installed it on my laptop and it works fine (left it on over night and didnt freeze up). I am using the latest driver from the linksys website (
    I have dwnlded the driver for the adaptor minus speedbooster( and am seeing if this'll work instead.

    Any ideas anyone?

    Thanks! :)
  2. jgutz20

    jgutz20 Network Guru Member

    how do you know for sure that its the NIC that causes the problem? latest drivers arent always the best solution for every computer, you could try an older version
  3. danser01

    danser01 LI Guru Member

    I'm not sure it's the NIC, but on the Linksys website in one of the topics they say to disable the NIC. I was just stating some of the things ive tried so people dont reply "Try disabling you NIC".

    I reinstalled it last night on to my origanal CPU, and it ran fine for about 6 hours before it froze.

    My router is a Linksys WAG354G Wireless-G ADSL 2+ Modem Router Gateway. Does this have some kind of security key lease connection that refreshes every X amount of hours?

Share This Page