1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WUSB54GS + XP exe problems

Discussion in 'Other Linksys Equipment' started by KangolKid2000, Jan 17, 2005.

  1. KangolKid2000

    KangolKid2000 Network Guru Member

    Hey guys, not sure what forum to post this in so just posting it here. I am having some problems with trying to even get the WUSB54GS installed onto XP. for some reason the setup.exe won't launch and when I launch a different driver for a different linksys product it works. other exe's work but I can't pinpoin the reason why this one is not working. If anyone can help me out here it would be great appreciated. Anyone know how to do an install command through the Run program??

    - Alex
     
  2. demisoda

    demisoda Network Guru Member

    as I know if you can't lauch setup of the CD I guess you have an driver installed. Try to uninstall the driver from add/remove program and then run the setup CD again or if you can find the file wusb54gs.inf and wlan.ini you can install it manually
     
  3. KangolKid2000

    KangolKid2000 Network Guru Member

    how would I manually install it now??
     
  4. demisoda

    demisoda Network Guru Member

    when u are using XP u can go to the properties of the WUSB54GS driver and choose update driver,from there you can browse to the location where your driver file is and then it will search for u by XP. After it found the driver it will ask u to continue anyway or cancel
     

Share This Page