1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

www.linksysinfo.org and Firefox

Discussion in 'General Discussion' started by elliott, Nov 6, 2004.

  1. elliott

    elliott Network Guru Member

    Hello,

    I have some trouble to go to www.linsysinfo.org with Firefox 0.9.3.

    When I try to go to the main page, Firefox hang, my CPU usage is at 100 %, and I have to kill Firefox process.

    If I try to go directly to another page on the site (like forums), it's OK.

    If I try to go to the My account page, to be identified, I have the same problem.

    Maybe a problem in relation with the "Security code" check.

    I dont have any trouble with IE6 :-(

    Is anybody has the same problem ?

    Thanks.

    --
    bruno
     
  2. TazUk

    TazUk Network Guru Member

    Works fine for me using Firefox v1.0 PR, maybe you should update to that version as it's more up-to-date than your current one ;)
     
  3. Toxic

    Toxic Administrator Staff Member

  4. elliott

    elliott Network Guru Member

    Thank you. But there's no French version for the 1.0 on the Mozilla's ftp... The last one is 0.9.3.

    Regards.

    --
    bruno
     
  5. elliott

    elliott Network Guru Member

    Hello.

    There is a french version for the 1.0 RC1. I try it and it's now OK, I can go to the site... ;-)

    But I don't like to use a beta version for a browser (it's why I don't use IE :))... I hope I won't have troubles with it...

    Thanks.

    --
    bruno
     
  6. hookerxy

    hookerxy Network Guru Member

    I am using as well 0.9.3 no problems here, the webpage is running smooth
     
  7. elliott

    elliott Network Guru Member

    Hello.

    I used Firefox on two boxes :
    - one with Windows 2000, where I don't have troubles with the 0.9.3.
    - one with Windows XP SP2, where I have troubles.

    Maybe the problem is coming because XP SP2.

    On the second box, I fixed the problem by using the 1.0 RC1.

    Regards.

    --
    bruno
     
  8. muenstereifel

    muenstereifel Network Guru Member

    no problems here, too. 8)

    running winXP SP2 and firefox 0.9.3 and firefox 1.0 RC2. 8O
     
  9. Esquire

    Esquire Mesquire Staff Member Member

  10. elliott

    elliott Network Guru Member

    Thanks.

    I go to the site, and download this version.

    Regards.

    --
    bruno
     
  11. hookerxy

    hookerxy Network Guru Member

    Seems reasonable to download install the final release from today,
    anyway I use Firefox as my default Browser since a Year at Home and in Office. Encountered less problems with websites, although i have no SP2 installed on my XP boxes.
     

Share This Page