1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yet another Bricked wrt, HARD bricked

Discussion in 'Cisco/Linksys Wireless Routers' started by rmunsco, Sep 26, 2006.

  1. rmunsco

    rmunsco LI Guru Member

    Hi all,
    Anyone up for a good challenge? I have a WRT54G V1.1 that I had alchemy firmware on. For some dumb ass reason I pressed the reset button. That's when my trouble started. I can get into it by shorting pin 16 against the antenna base. I can get this baby to ping all day any day but that is it. The power light flashes constantly. As soon as I tftp the new firmware to it the power light goes solid. (don't know if that means anything) and the pings continue for more seconds and finally quit. After a moment the tftp times out. I've tried putting the alchemy back on. I've tried the linksys firmware auto updater, all with the same results. I've tried putting a hub in between. I've tried every duplex and speed setting known to man. I've tried initiating the tftp at different start up times, all with the exact same result. Call me stubborn but I am failing to give up on this and have spent quite a few hours trying different scenarios. Is it time to get a new shrink wrapped box? :confused:
    Thanks a bunch
    Rick
     
  2. smart-bit

    smart-bit LI Guru Member

    Have you done a hard reset after you have tftp'ed your firmware ?
    (means pressing the reset button for 30 seconds)
     
  3. rmunsco

    rmunsco LI Guru Member

    Hi, thanks for the reply. Yes, I've done a hard reset. I even tried doing a hard reset before I turned it off. (ya never know, maybe, just maybe).
    I have my IP set to 192.168.1.1 and have tried with a gateway of the router IP. Still no luck.

    A couple of coworkers have dead WRTs and I'm hoping they'll bring them in for me. If not, I think I am looking for a cheap used one. I've seen a couple on the local craigs list for 30 bucks. For 30 bucks I ought to pick em up anyway.
     

Share This Page