1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yet another strange WRV54G Question

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by AnimoEsto, Jun 1, 2005.

  1. AnimoEsto

    AnimoEsto Network Guru Member

    I setup the router as Dr described (fantastic by the way - more damn help thank linksys).

    HOWEVER - I can connect and it hangs at "Verifying Network".

    The strange thing is I can name resolution and connect to *everything* on my network, even my exchange server and this is over dialup.

    I doubt that this is meant .... any light to shed?
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    Hey, that's POTS (Plain Old Telephone System) for you... :)

    It's possible that your connection is communicating over 2 of the 4 available wires, which "might" account for the "verifying network" hang although you're still connected, but don't quote me on that as of yet.

    Incidentally, what firmware version are you using because just the very nature of this is a laugh riot...... :) :)

  3. AnimoEsto

    AnimoEsto Network Guru Member

    I am using 2.38 Beta. It works a lot better for me than the Euro stuff.

    I put the phone down on the call center in India and sulked for a while.

    I notice you live in Kenton, I used to live there, in the Midlands now ;)
  4. DocLarge

    DocLarge Super Moderator Staff Member Member

    I've been here for about four months now. It sucks having just a 2mb connection but homechoice looks like they might be the best bet with a 4mb adsl connection.

    Oh yeah, I'm moving up in the world...

  5. AnimoEsto

    AnimoEsto Network Guru Member

    I have the 4mb from Blueyonder, my setup is as follows

    WRV54G ==> 24 Port Switch

    3 x Windows 2003 Enterprise Servers
    4 x Linux Servers

    External Facing Services
    Password Protected Webpages
    Microsoft Exchange
    Secure FTP

    Using the 10.0.0.x, 192.168.1.x and 172.16.x IP Ranges for different things.

    I suppose if I really could be assed to do it I could make one of my linux servers do the PPTPD but I really dont fancy doing that as its opening another port, but hey, I have about three or four opened at the moment.
  6. AnimoEsto

    AnimoEsto Network Guru Member

    I managed to succesfully connect using someone elses Broadband today, though I couldnt do much about name resolution, I did plonk stuff in the HOSTS files and I was able to get to where i needed to.

    It was a straightforward download, install and connect (this system had never had the VPN software on it before)

    It worked first time

    Thanks Doc!!!! You Rock!! If you need any webspace as thanks please feel free to contact me (I run my own Webhosting co)

    I can live with the name resolution issue on dial up - at least I get some form of connection

Share This Page