1.22 Logging to WallWatcher

Discussion in 'Tomato Firmware' started by RonV, Nov 27, 2008.

  1. RonV

    RonV Network Guru Member

    I ugraded to 1.22 on my Buffalo router and I no longer recieve firewall events in WallWatcher. I backed it out to 1.21 and WallWatcher is working again.

    Any one else see this happen?

    I did vaidate that loging to an external host was set after the upgrade and the traffic to montior was both in and out. So I don't know if the syslogd has changed in 1.22....
  2. pfoomer

    pfoomer LI Guru Member



    I believe there is a problem with the official version, I am using Victek's version, which was modified, see


    This version works ok with my home made syslogd program.
  3. Victek

    Victek Network Guru Member

    The new test official version solved the trouble with the Syslog also after detection of the bug.
  4. mikester

    mikester Network Guru Member

    I am on the official version and it's working fine here .. are you running a firewall on your PC by chance?
  5. vanhh

    vanhh Network Guru Member

    Did you go to administration - logging and enable the 'log to remote system'? You might have nvram clear it after updating to 1.22.
  6. nvtweak

    nvtweak LI Guru Member

    This is precisely what is broken in Tomato 1.22. When "Log Internally" is disabled, the router will not send logs remotely either.

    It's already fixed in test build as others have mentioned. Or just enable both Log Internally and Remotely, then it works.
  7. RonV

    RonV Network Guru Member

    Thanks for the info, I tried 1.22 and turned on log internally along with send to host and started to receive events in WallWatcher again. For right now I am going to stay at 1.21 until the test builds becomes 1.23.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice