2.4GHz WiFi disapears

Discussion in 'Tomato Firmware' started by L4wlzDK, Apr 30, 2019.

  1. L4wlzDK

    L4wlzDK New Member Member

    Hi All i have this wierd issue..

    I just tried a couple of time to flash my Linksys Cisco EA 6700 and everything was perfect..
    When it was done i cleared the NVRam and router rebooted. Everything was perfect. I started configure my router WIFI and works perfect.. After a reboot the 2.4GHz WiFi disapears and the 5GHz is more limited in the settings. Plus it reset the WIFI config back to standard.

    I searched and search and found this guide: https://blog.adriel.co.nz/2017/09/05/advancedtomato-on-the-linksys-ea6700/amp/ and i tried with Fresh Tomato and Advanced Tomato with same result.. :(

    After i have tried these things i tried to reflash again, claer NVRam and when it got back then i rebooted the router again and allready there the WIFI disapears.

    Are someone farmiliur with this issue, when i see on google this is a known issue from advanced tomato.

    Update: i tested with DD-WRT Firmware: DD-WRT v24-sp2 (02/19/14) std and it works perfectly. :)
     
    Last edited: Apr 30, 2019
  2. PetervdM

    PetervdM Network Guru Member

    did you clear your browser cache?
     
  3. L4wlzDK

    L4wlzDK New Member Member

    Yes i did :(
     
  4. ruggerof

    ruggerof Network Guru Member

    I had a AC66U whose 2.4Ghz disappeared from the GUI after a NVRAM erase. Strangely enough by pressing its reset button on the back the 2.4Ghz appeared again.

    I know people will say that pressing the reset button has the same effect of NVRAM erase, that is the reason for "Strangely enough"
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice