3 routers with issues

Discussion in 'General Discussion' started by Anonymous, Jan 14, 2006.

  1. Anonymous

    Anonymous Guest

    I have this current setup:

    internet>cable modem>linksys RT31P2(3 ports 1-PC 2-SLINGBOX 3-line running to) >BEFSR41 (2 connections out of 4 ports 1-PS2 2- line running to) >WAP11

    The wireless runs perfectly when the BEFSR41 is not in the picture. Once it is, I can access the web for 1 minute after I boot up my laptop and then I get the icon showing me it is connected with excellent signal strength 11MBPS but I cant access the internet.

    This happens on 2 laptops. Dell Inspiron 6000. Just got one for Christmas and the other is from work. Newest stuff out there. On my wife's, I have checked the LAN settings and all is good. On my work, I cant access the Connections Tab because it was disabled by the administrrator. No problem cause I know it works fine at work and when the BEFSR41 is not connected.

    I have also tried to access the WAP11 through the web by its IP address but no luck. I have reset the damn thing 100 times and issued it 100 different IP addresses and still no luck. And yes, I have spoken to Linksys tech support and they are also baffled by all of this. I have plugged and unplugged these 3 routers in various successions as per the techs at Linksys.

    Anyone else care to try and figure this one out? :cry:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice