378.55_2 Xwrt-Vortex on EA6900

Discussion in 'X-WRT - OpenWRT Firmware' started by Alvarado, Aug 27, 2015.

  1. Alvarado

    Alvarado New Member Member

    Hello,

    I just flashed my default firmware to Xwrt-Vortex new version offering on their website and every configuration is working fine.

    However, when i reboot the router, i can't access to the firmware anymore.

    Also, it is giving me an 169.XXX.XXX.XXX IP address on my PC.
    I tried renewing/releasing the IPconfig and same issue.

    To solve the issue, i have to do a 30/30/30 every time in order to get access to the Asus firmware.
    On every reboot, basically, i have to re-configure it.

    I also tried the older version (378.54_2)

    Any suggestions?

    (Please let me know if you need any more information)

    Thank you,
     
  2. apvmtan

    apvmtan Serious Server Member

    are you using e6900 cfe or xvortex custom cfe?
     
  3. dreyko_007

    dreyko_007 New Member Member

    İ have same problem. And Wireless not working after flashing.
    Honestly, I don't know.. How I can find which cfe I'm using?
     
  4. AndraySu

    AndraySu New Member Member

    Hello.
    I requested the EA6900 with the Xvortex EA6900_380.68_4 firmware and left the old CFE. The router is loaded, but it is unstable. How to replace the old CFE with a new one, from Xvortex?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice