54GL: Farked/power light only

Discussion in 'Cisco/Linksys Wireless Routers' started by SidneySM, Feb 2, 2007.

  1. SidneySM

    SidneySM Guest

    I had the FON firmware installed on my WRT54GL, and decided to replace it with DD. I realized that I'd forgotten the password to the admin panel. No big deal, I did a reset. It did nothing, so I tried every combination of reset button and power cable I could think of. Eventually, it stopped giving me an IP address.

    Then the situation got worse. The router would go through a poweron cycle (power LED flashing, DMZ on, DMZ off, power steady) then stop. Just the power LED remained on. No SSID was being broadcast. A link light would come on if I connected a cable to a port, but still I got nothing.

    I found that I could enter failsafe mode by depressing reset during poweron (the DMZ LED flashes thrice rapidly, then holds for a second). In this, if I gave myself an IP I was able to ping after about 10-20 seconds.

    TFTP, however, was offline. nmap reported UDP port 69 as closed, tftp timed out.

    I tried shorting pins 15-16 and grounding pin 16, but nothing has produced any change.

    What now? I have no JTAG cable, and am most surprised that this "bricking" happened just by trying to reset.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice