750GB DOES work... so far anyway...

Discussion in 'Cisco/Linksys Network Storage Devices' started by LordFlux, Jun 9, 2006.

  1. LordFlux

    LordFlux Network Guru Member

    Just wanted to post and let you guys know that the new Seagate 750GB is detected properly and formats properly on the NSLU2. I'm using the IDE version of the drive with an IDE->USB enclosure.

    When I first connected the drive, I left my 2nd drive (320GB) still connected to the NSLU2. I tried to format the 750GB and it would not format. I disconnected the 320GB drive and then the 750GB formatted perfectly. I reconnected the 320GB drive and now have both drives running.

    Server Name: server
    Version: V2.3RA5
    IP Address: xxx.xxx.xxx.xxx
    USB Port 1: Ready, 703944MB (100% Free)
    USB Port 2: Ready, 300221MB (7% Free)

    USB Port 1: Type: ST375064 0A
    Free Space: 696760 MBytes( 100% )
    USB Port 2: Type: WDC WD32 00JB-00KFA0
    Free Space: 20302 MBytes (7 %)


    I'm going to start moving my files over to the 750GB and I'll let ya'll know if I run into any problems.
  2. sufrano63

    sufrano63 Network Guru Member

    Cool... :rockon:
    How much did you pay for the 750GB?
    I'm currently running V23R63, is v23R5 much faster? Worth upgrading to v23R5

  3. jdepew

    jdepew Administrator Staff Member Member

  4. LordFlux

    LordFlux Network Guru Member

    I noticed a speed increase in RA5 as well. I recommend upgrading to RA5.

    I bought the 750GB from NewEgg for $419.99 and shipping and handling was like $9.00. I was reluctant to spend that much on a drive, but I have a 40GB drive that is starting to make noises... and I've been meaning to replace it anyway. So I took the 300GB off of the NSLU2 and replaced it with the 750GB... and the 300GB is going to replace the 40GB.
  5. GhaladReam

    GhaladReam Network Guru Member

    Mmmm... 1 Terabyte.... :rockon:
  6. timd

    timd LI Guru Member

    FWIW, I just updated to RA5 here. Made absolutely no difference whatsoever to my file transfer times - they're still as slow as ever! :thumbdown:
  7. LordFlux

    LordFlux Network Guru Member

    I used to get around 5.5mbit/s using R63. I now get around 6.5mbit/s. Just use the web explorer interface and right click a file and Save Target As. You'll see the transfer speed as the file is downloading to your PC from the NSLU2.

    Oh, and also, I've moved all of my files back to the 750GB drive. The transfer went smoothly and everything is running perfectly.
  8. mingkee

    mingkee Network Guru Member

    I still use R29
    because my pdas can't connect when I upgrade to r63
    does RA5 have same problem?
  9. LordFlux

    LordFlux Network Guru Member

    How are you connecting your PDA to the NSLU2?

    I have an Axim x51v and I just use Internet Explorer to download the files I want using the web interface. I tried directing File Explorer to \\server\disk 1\ but that does not work.
  10. timd

    timd LI Guru Member

    I've been timing various file transfers to and from different NAS devices via different network setups recently, trying to find a solution that worked at a bearable rate.
    The large test file took 65s on the R63, and 65s on RA5.
    All other equipment stayed the same (network and USB HDD).

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice