AC66u - UDP Broadcasts issue (non WOL related)

Discussion in 'Tomato Firmware' started by stokni, Dec 26, 2013.

  1. stokni

    stokni Reformed Router Member

    I have an issue i can't seem to solve, i'll try to explain it as clear as i can.

    TL;DR Question
    How do I enable broadcasts from my wireless clients to the WAN port, between different subnets?

    Why I need it
    I use iRule as a iPad remote control solution. Use it to control beamer and receiver via a GC-100 and my pc through EventGhost. Connection between iRule and EventGhost has to be via UDP broadcast to the entire subnet of the iPad (, can not be set to a direct IP.

    Network topology
    www --> Fiber Router ( ---> Switch (unmanaged) ---> Wired Devices (

    The WAN of the AC66u is connected to the switch, IP of WAN is
    AC66u LAN IP address is, wireless clients is are the subnet.

    Additional Issue
    I have tried to connect the AC66u with the LAN port to the switch (also tried this connection with the asus firmware in access point mode) to have the wired and wireless clients in the same subnet but for some unknown reason the wireless speed gets cut in about half.. ping to takes about 16-20ms, where the wired connection directly to the switch takes about 8ms. speedtest in this scenario halts at about 40mb on a 100mb fiber connection resulting in a very sluggy connection and complaining wife and kids. Issue occured in both original and tomato firmware. iRule and Eventghost are working in this scenario.

    If I connect the WAN of RT66u to the Switch and have the wireless clients in the different subnet the ping and speed are the same as a wired station, but wireless and wired are in different subnets, resulting in the broadcast from the wireless clients ( not reaching the PC on the WAN subnet (

    Additional info
    • Wireless Router : Asus RT-AC66u
    • Tomato Firmware : Tomato-RT-AC66U_RT-AC6x--115-AIO-64K.trx
    • I cannot get rid of the fiber router nor change any settings there, provider managed.
    • Have resetted factory default
    • tried different firmwares (tomato and asus)
    • Cleared NVram after FW update
    • Current mode is Access Point.
    • When I Telnet from the iPad on to the PC on via port 33333 (udp port set for irule and eventghost), it works.
    I hope you understand the issues i am facing and have a direction i can search to either enable the broadcast between LAN and WAN on different subnets OR have one big happy subnet without the speed and ping loss.

    Thanks in advance.
    Last edited: Dec 26, 2013
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice