Access Restrictions List Problem

Discussion in 'Other Linksys Equipment' started by job, Aug 8, 2004.

  1. job

    job Network Guru Member

    Firmware: 1.02.3
    Model: WAG54G

    I have a problem with the access restrictions list. If i click on edit list, to change the list of ip's allowed to connect to the inet via the router, in the ip address section, all the ip's start with 192.168.1.x ( can only change the last digit, seems to be firmware issue, stuck with default ip. IE: )

    Now i have my network setup as 192.168.0.x, so i cannot specify by ip, what restrictions to place on specific ip's / computers.

    I know i could add in the mac address of all the pc's, but doing it by ip would be so much easier.

    Any ideas ???

    ( Also had probs with unit rebooting, even after update to rev. 1.02.3, downgraded & updated again to 1.02.3 & did full reset of router & now the problem is resolved :) )
  2. yonnage

    yonnage Network Guru Member

    access restrictions

    Most Linksys boxes automatically change the first three segments when you change the units IP address.

    ie if you are on range, it will automatically set 192.168.55 in the DMS port forwarding, and access restrictions.

    Looking at my router, I use a range of and the access restrictions show 192.168.1.x. Looks like another buggy firmware. I am using firmware version 1.02.3.

    Oh let me have the escallation to the USA this time. They know me for reporting bugs now :lol:
  3. job

    job Network Guru Member

    Let me know what u find out !

  4. yonnage

    yonnage Network Guru Member

    will do. I know the guys at Linksys well, and they (uk techs) usually get me sorted out fast. Just a shame they dont have an escallation team in the UK, and that their support center is so small. The USA and Manilla guys are hopeless
  5. yonnage

    yonnage Network Guru Member

    A FIX!!!!

    Ok I just got a fix for this issue. It is in the form of firmware version 1.02.05. Does Linksysinfo have an area to post files?

    I dont have a release notes file for this, just the bin file
  6. job

    job Network Guru Member

    Nice work ! One problem fixed.

    Have sent u a pm, cheers m8 !
  7. job

    job Network Guru Member

    Have to open this topic up again !

    Have recently tried to restrict access to the router / inet by using ip address & mac address, both don't seem to be working !!!

    What next ??? Linksys, extremely dodgy work !

    Can someone confirm this problem plz ?

  8. bonham

    bonham Network Guru Member

    Same problem with WAG54G_AnnexA_ETSI_v1.03.1_beta1_00_code


    I am using the WAG54G_AnnexA_ETSI_v1.03.1_beta1_00_code.bin and still the access restrictions do not work!!!!!
  9. Simon

    Simon Network Guru Member

    I have tried the access restrictions on lots of firmware but it does not work with any I gave up in the end shitty crap wag54g routers. Now mine won't even talk to wired pc's it just keeps dropping the connection its been a piece of shit since the day i bought it. :thumbdown:
  10. Aircool

    Aircool Guest

    I have just upgraded my firmware to v 1.01.1 after experiencing various problems.

    I have 4 PC’s connected to the router and am trying to restrict one of the terminals, however when I set up the restriction for one address ( it knocks all the others off-line, even though the other 3 are enabled 24/7.

    It then behave very erratically, it seems that only one profile can be set although the menu lists 10!

    All I am trying to do is restrict one PC to internet access 4:00-6:00PM weekdays & 08:00AM – 04:00PM weekends.

    It seems to be incapable of performing this function, therefore it’s off to PCWorld for something that does what it says on the tin.

    PS Anyone want a cheap Router + Modem?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice