Access restrictions not displaying

Discussion in 'DD-WRT Firmware' started by pcfreak, Sep 3, 2005.

  1. pcfreak

    pcfreak Guest

    I just upgraded my WRT54G to dd-wrt v22. When I enable HTTPS for the Access Server option in Administration, and access the router (, the Access Restrictions page only displays about half of the settings. Everything below the Times section is missing. If I disable HTTPS and access via HTTP, the access restriction page displays everything. I've tried using different browsers (IE & Firefox) and I've tried viewing the page from multiple computers. I still get the same result. Anyone seen this before, or know a work around?
  2. TheVorteX

    TheVorteX Guest

    I've had the same problem. I just enable http and https at the same time and when i need to go to the access restrictions page i just use http (everything else I use https).
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice