Access to R7000 denied after flashing Tomato Shibby!!!

Discussion in 'Tomato Firmware' started by plikmuny, Sep 5, 2018.

  1. plikmuny

    plikmuny New Member Member

    Hi Folks, i was using ddwrt kong mod n my r7000 till yesterday. There i couldnt get an effective Ad blocking script to work, i wanted to try Tomato based Ad block.
    So i flashed the Shibby's Firmware on top of Kong's build. Before i upgrade i selected erase everythin and NVRAM also.
    Once i upgraded, it Shows me immer the Login page and no matter what combination of username and Password i give it doesnt let me Login. i tried every combination from admin to root to my custom Password. no help.
    I even tried to reset 30:30:30 method several times including powering off for 5 minutes. It simply Fails to let me in. i dont know what error i did while flashing. Should i have flashed .chk file first and then .trx file ? was it a right method to Flash ?

    I want to desperately revive it. Ping is also not working.

    i tried to reset the Password using Telnet. but it is refusing to do so. i am not able to understand how exactly i can do it.

    I am clueless now. Can any expert help me pls.

    Thanks in advance.
  2. PetervdM

    PetervdM Network Guru Member

  3. plikmuny

    plikmuny New Member Member

    FInally i got it working using Shibby's method of Telnet...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice