Access to secure site problem - WAG354g

Discussion in 'General Discussion' started by Robem64, Nov 30, 2005.

  1. Robem64

    Robem64 Network Guru Member

    I recently purchased a WAG354G Wireless-G ADSL Home Gateway for my father.
    Web access etc is ok apart from the fact he now can't seem to log on to a particular secure site which he could before installing the gateway. His ISP is AOL and always has been.

    The site is and I know there is no problem with the site itself as I'm able to log on from my home location ok (I use a different wireless gateway)

    I have tried this at my fathers using both wireless and wired connection but with no success.

    I have tried disabling the firewall on the gateway and also any personal firewall running on the PC (Windows XP with SP2) but again with no success.

    The only thing I can notice from the logs seems to be attempts to communicate on port 443 but I can't see that this is blocked if the firewall is disabled.

    Anyone have any further suggestions of things I could try to resolve this problem?

    Here's hoping and thanks in advance.

    P.S. I tried the linksys support email address on their website but mail bounces back as undeliverable!!!!
  2. Robem64

    Robem64 Network Guru Member

    For information I have resolved this problem by changing the MTU....odd fix i thought but it does the trick!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice