"Access to Skype denied" CIT200

Discussion in 'Other Linksys Equipment' started by Frank99, Dec 18, 2005.

  1. Frank99

    Frank99 Network Guru Member

    I have a Skype branded Linksys CIT 200 that is prohibited by the Linksys software from accessing Skype.

    I am unable to reverse a poor selection I made in the CIT Internet Telephony 3.4.4 software. Now it always shows "Access to Skype" denied even after uninstalling and reinstalling drivers and software.

    I first installed a Motorola H500 Bluetooth headset, usb transmitter package on my desktop WinXP Pro SP2 OS. Skype liked this combo and operated fine.

    I then purchased the Linksys CIT200 planning to use it on the desktop and swap the Motorola Bluetooth headset to my laptop for traveling. Left the Bluetooth drivers installed on desktop wanting to compare audio quality between the two devices.

    Initially, the Linksys worked but on each and every bootup a popup (can't remember exact terminology) advises that another audio device is attempting to 'take over' and do you want to allow or disallow. BUT THE TERMINOLOGY is very confusing. This worked for three or four reboots but then I selected the wrong option and can not recover.

    Now every time I click on the Linksys icon there is an error message at the bottom "Access to Skype is rejected".
  2. Frank99

    Frank99 Network Guru Member

    It keeps getting dumber and dumber. The installation CD supposedly has a manual but there is no option whatsoever to find it.

    I've uninstalled everything to do with Bluetooth (caused a Windows Crash), rebooted a few times, and then reinstalled the CIT 200 from scratch but still get the "Skype is rejected" error message at the bottom of the Linksys Telephony screen.

    Good thing nobody actually needs this Linksys junk. Maybe smarter to wait for version 4 or 5 of the software?????
  3. Frank99

    Frank99 Network Guru Member

    Your telephone support line fixed it. The error message was generated by SKYPE but reported through your software. The fix was to uninstall and then reinstall SKYPE.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice