Accidental flash to WRTSL54GS Hyperwrt Thibor.

Discussion in 'HyperWRT Firmware' started by willyltam, Sep 29, 2007.

  1. willyltam

    willyltam Network Guru Member

    Hi. I accidentally flashed my WRT54GS v1 with WRTSL54GS Hyperwrt Thibor 17R3. I didn't realized after i flashed and it said storage link on the page. I should've pay more attention to the file name. Just wondering if anyone know how i can flash it back to the WRT54GS version of Hyperwrt Thibor 15c? I tried but it will not recongize it as a legit firmware for my router.

    (But right now, my router is working fine without any problem so far, all i need to do is ignore the data storage option in my setup page. but still, i would like to flash it back)

    Any help will be appreciated.

  2. Toxic

    Toxic Administrator Staff Member

    try using TFTP and the correct binary file.
  3. willyltam

    willyltam Network Guru Member

    Hello. thank you for replying. Yes, i tried using TFTP(the one for linksys) and tried a few different version of firmware, same problem. no response and not allowing flashing. Then i tried using the windows xp tftp (command prompt version), i couldn't get it to work as i am not sure how to input it with password. i tried setting the router to no password, but still doesn't access it.

    Any other suggestions? Right now the only firmware i can flash is the WRTSL54GS. i tried it with the thibor 17RC and it works, but not the original or thibor vesion of WRT54GS.
  4. beekah

    beekah Guest

    Google for "hairydairymaid". It is a tutorial for debricking through jtag.
  5. Toxic

    Toxic Administrator Staff Member

    you could try using ddwrt generic micro version possibly.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice